aix服务器上安装nginx之前一般需要安装一些准备应用的软件,大体上包括下面的内容:
gcc-4.2.0-3或xlc也行
libstdc++-4.2.0-3
libffi-4.2.0-3
libgcj-4.2.0-3
gcc-c++-4.2.0-3
libgomp-4.2.0-3
libffi-devel-4.2.0-3
libstdc++-devel-4.2.0-3
gcc-locale-4.2.0-3
readline-devel-6.2-3
bzip2-1.0.6-1
pcre-8.12-3
pcre-devel-8.12-3
cdrecord-1.9-7
mkisofs-1.13-4
expat-2.0.1-3
tcl-8.4.7-3
tk-8.4.7-3
expect-5.42.1-3
AIX-rpm-6.1.6.0-2
info-4.13a-2
zlib-1.2.5-4
bzip2-devel-1.0.6-1
gmp-5.0.2-1
bash-3.0-1
libsigsegv-2.10-1
flex-2.5.35-2
libsigsegv-devel-2.10-1
gettext-0.17-6
m4-1.4.16-1
libiconv-1.14-2
libgcc-4.2.0-3
gzip-1.4-1
readline-6.2-3